したらばTOP ■掲示板に戻る■ 全部 1-100 最新50 | |

【BF2 MOD】マターリ雑談&避難所スレ【全般】

311 名無しさん :2010/12/05(日) 11:12:56 ID:RQQpYCvE
>>309
理由としては、"AIXがBF2v1.5に対応してないから"でしょうね。
開発側もすぐ気付いてますが<迫撃砲の件
ttp://www.battlefieldsingleplayer.com/forum/index.php?showtopic=14185
Forumを見るとサーバ側で迫撃砲を使えなくするhotfixを出してます。
クライアント側をアップデートするほど開発の人がいないのか、
開発のモチベーションが無いのか、
迫撃砲が使えるように対応されるのは、望みが薄いですね。

長く放置して最後っ屁で出した1.5パッチが意外と変更点が多く、
ある意味MOD殺しになってる部分もあるんですよ。
個人でできる対処法としては、迫撃砲を使わないか、
BF2v1.41を別に用意して迫撃砲を撃ちまくるか、ですかねぇ。

>>310
AIXに関してはそういう報告はあまり見ませんけどねぇ


新着レスの表示


名前: E-mail(省略可)

※書き込む際の注意事項はこちら

■ したらば のおすすめアイテム ■

踏み出せば何かが変わる - 三浦 大輔


この欄のアイテムは掲示板管理メニューから自由に変更可能です。


掲示板管理者へ連絡 無料レンタル掲示板